Temporary Access Issue

Incident Report for Polyeda

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 13:25 IST

Identified

We are currently experiencing a technical issue that may be affecting access to surveys and causing some difficulty when logging into the main Polyeda application.
Our team is looking into this and working to resolve it as soon as possible.
Posted Feb 16, 2026 - 08:30 IST
This incident affected: Logins, Projects and Surveys (Survey Editor, Survey Forms).