The system is currently experiencing an outage.
Incident Report for Polyeda
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 19:28 IST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 19:25 IST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2024 - 19:24 IST
This incident affected: Logins, Dashboards, Projects, User Management, Data, Surveys (Survey Editor, Survey Forms, Survey Files), Analytics (Report Editor, Stat Analysis, Presentations, Embedded Components), and Distributions (Emails, Text Messages).