System is unavailable

Incident Report for Polyeda

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 11:31 IDT

Investigating

We are currently investigating this issue.
Posted Jul 18, 2025 - 09:00 IDT
This incident affected: Logins, Dashboards, Projects, User Management, Data, API, Surveys (Survey Editor, Survey Forms, Survey Files), Analytics (Report Editor, Stat Analysis, Presentations, Embedded Components), and Distributions (Emails, Text Messages).